40px space around rotator

3 posts, 1 answers
  1. Marc Van Pottelbergh
    Marc Van Pottelbergh avatar
    4 posts
    Member since:
    Nov 2009

    Posted 31 May 2010 Link to this post

    Hello from this newbie ;-)

    I'm having a css problem with the rotator which is driving me nuts! It seems that there is a 40px space around it and I can't find how to disable it. I assume that it is space which is reserved for the buttons but I don't need them. I noticed that 'top:40px' is automatically generated (element style); if I turn this into 0px, the problem is solved but I can't seem to find where I need to do this :-(.
    The 40px on the left side seems to turn up in Firefox but not in IE.

    I'm using the 'AutomaticAdvance' setting as rotatortype and have the 'EnableEmbeddedSkins' & 'EnableEmbeddedBaseStylesheet' set to false because I'm using a custom skin.

    Can anyone help me out on this one?

    Thanks in advance ;-)

    Marc
  2. Answer
    Bozhidar
    Admin
    Bozhidar avatar
    693 posts

    Posted 02 Jun 2010 Link to this post

    Hello Marc,

    As I see, you are using a custom skin. Would you please test your application with one of our embedded skins, such as Default, to check if the problem still exists?

    Unfortunately I can not reproduce your problem locally, since I don't have your custom skin. Could you please send me a working project where the problem exists, or a live url, where I can investigate the problem further?

    Best wishes,
    Bojo
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. Marc Van Pottelbergh
    Marc Van Pottelbergh avatar
    4 posts
    Member since:
    Nov 2009

    Posted 04 Jun 2010 Link to this post

    Hello Bojo,

    Thanks for your reply!

    I did as you suggested and used the default skin to start over again. This solved my problem :-)
    I don't know exactly which code caused the problem but I'm glad I can continue now ;-)

    Cheers,
    Marc
Back to Top