Plugins not loaded anymore

3 posts, 0 answers
  1. Matthias Bibo
    Matthias Bibo avatar
    72 posts
    Member since:
    Mar 2010

    Posted 05 Oct 2012 Link to this post

    Hello,

    I updated to the new version of JD (Version 2012.2.927.4) and my plugins are not loaded anymore (it worked with the old version for months very smooth).

    I also updated the plugins from the website, because you wrote that they have to be updated, because of breaking changes.

    I also tried to put each plugin in a separate folder (e.g. Reflexil, De4Dot) like suggested, but this also does not help.

    They get not loaded - What I´m doing wrong?

  2. Tsviatko Yovtchev
    Admin
    Tsviatko Yovtchev avatar
    409 posts

    Posted 09 Oct 2012 Link to this post

    Hello,

     Each plugin should be in its own subfolder of the Plugins folder.

    Then you might have the security problem described here - http://www.telerik.com/community/forums/justdecompile/general-discussions/justdecompile-latest-version-2012-2-905-0-and-reflexil.aspx. You might want to try this:

    [quote=Stuart]When a zip file is downloaded, windows will mark it as 'blocked'.   You can see this by right clicking on the zip file and selecting properties. 

    You should see 'Security:   This file came from another computer and might be blocked to help protect this computer' and an 'Unblock' button at the bottom.   If you unblock the zip - then when you extract the files from the zip they will be unblocked as well and be picked up by JustDecompile.

    This is true for Reflexil zip, as well as the 'full' zip that the Telerik support person provided in another reply.

    Greetings,
    Tsviatko Yovtchev
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. DevCraft banner
  4. Matthias Bibo
    Matthias Bibo avatar
    72 posts
    Member since:
    Mar 2010

    Posted 09 Oct 2012 Link to this post

    Hello,

    thanks, that works.


Back to Top