Breaking Changes in JustDecompile Auto-update

Thread is closed for posting
1 posts, 1 answers
  1. Answer
    Telerik Admin
    Telerik Admin avatar
    1679 posts
    Member since:
    Oct 2004

    Posted 18 Nov 2015 Link to this post

    We have recently made big improvements to the infrastructure of JustDecompile auto-update.

    Rather unfortunately, some of the changes we had to make are incompatible with the auto-update of your version of JustDecompile in case you are using 2015.3.928.0 or earlier. As a result you will not be able to use the auto-update feature.

    To  update JustDecompile to the latest version, you need to manually download the installer and run it. Note that you don’t need to uninstall the old version you have. Once you manually install the latest version, there will be no issues with the auto-update and you should get notifications for new releases and updates as usual.

    To make sure that you have the latest bit of JustDecompile and you have no problems with the upgrade in future, we strongly recommend that you download and install the tool now. Get it here.

    Thank you very much for your understanding and cooperation.

    The Telerik Team
Back to Top