Starting with the Q1 2010 release we’ll be building against .NET 3.5 SP1. This is a new requirement and older releases are still compatible with .NET 3.5 RTM. There is no change in the requirements for the .NET 2.0 builds. Generally speaking, there is no reason why you shouldn’t install .NET 3.5 SP1 on your servers and workstations since this is the current official version of the framework.

The reason for this requirement is that we’ll start shipping official .NET 4.0 builds of RadControls for ASP.NET AJAX when VS 2010/.NET 4 RTM comes out. The service pack is a prerequisite for using the 4.0 tool chain. In order to avoid changing the system requirements shortly after the release, we’re making the change now and notify you about it in advance.

We hope this won’t cause you any hassles.

About the Author

Iana Tsolova

is Product Manager at Telerik’s DevTools division. She joined the company back in the beginning of 2008 as a Support Officer and has since occupied various positions at Telerik, including Senior Support Officer, Team Lead at one of the ASP.NET AJAX teams and Technical Support Director. Iana’s main interests are web development, reading articles related to geography, wild nature and latest renewable energy technologies.

Related Posts


Comments are disabled in preview mode.