VS2017 Extension?

3 posts, 1 answers
  1. Harag
    Harag avatar
    2 posts
    Member since:
    May 2016

    Posted 11 May Link to this post

    I used VS2015 and it had the JustDecompile extension in there which I found very useful, upgraded to VS2017 when it came out and now I can't get the extension. An update for JustDecompile has just come out, which said that it now works with VS2017, so I've installed that - the list of VS for the extension didn't mention 2017, when will we get a VS2017 version of the extension?

    I'm currently using version 2017.2.502.1 of JustDecompile

  2. Answer
    Alexander
    Admin
    Alexander avatar
    183 posts

    Posted 12 May Link to this post

    Hi Alan,

    Thank you for letting us know about this problem.

    This seems to be bug in one of our installers and it's now on our backlog.

    However, there is a workaround. Uninstall JustDecompile and download the 2017.2.502.1 .msi installer from Your Account. Don't forget to close and re-open VS after JustDecompile's installation is complete. This should do the trick.

    Please, pardon us for the inconvenience caused and do not hesitate to contact us if you need more help.

    Regards,
    Alexander
    Telerik by Progress
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. Harag
    Harag avatar
    2 posts
    Member since:
    May 2016

    Posted 12 May Link to this post

    Hi Alexander,

    Many thanks for the quick reply. I've done as you suggested and checked VS2017 - Looks like this has done the trick.

    Regards,

    Alan

     

Back to Top