General Discussions

a
Organizing Tests in folders
Started by Reddy, 12 Sep 2012
10
posts
1998
visits
Last post by Konstantin Petkov
18 Mar 2016
Admin
?
Code to click on Kendomenuitem doesnt work
Started by SHK, 15 Mar 2016
2
posts
15
visits
Last post by Ivaylo
18 Mar 2016
Admin
?
Click() event do not work when test is runned on scheduler
Started by Adam, 08 Mar 2016
8
posts
441
visits
Last post by Boyan Boev
16 Mar 2016
Admin
a
Auto publish/share performance test results
Started by Scott, 08 Dec 2014
4
posts
127
visits
Last post by Elena Tsvetkova
16 Mar 2016
Admin
?
Loop web test
Started by Adam, 13 Mar 2016
2
posts
41
visits
Last post by Boyan Boev
16 Mar 2016
Admin
?
Extracting value form Kendo Grid Value cannot be null.
Started by Boris, 11 Mar 2016
3
posts
34
visits
Last post by Boyan Boev
16 Mar 2016
Admin
?
Telerik Test studio crashing while launching
Started by Sibi, 10 Mar 2016
2
posts
45
visits
Last post by Elena Tsvetkova
15 Mar 2016
Admin
?
Job runner refused this job!
Started by dhaval, 09 Mar 2016
2
posts
24
visits
Last post by Elena Tsvetkova
12 Mar 2016
Admin
?
Test run unable to find drop down
Started by Tomer, 08 Mar 2016
4
posts
46
visits
Last post by Elena Tsvetkova
11 Mar 2016
Admin
a
Telerik Test Studio Mobile projects for Web.
Started by Leo, 28 Oct 2015
4
posts
37
visits
Last post by Boyan Boev
10 Mar 2016
Admin
?
WaitForURL fails with a timeout
Started by Edward, 06 Nov 2014
6
posts
183
visits
Last post by Boyan Boev
10 Mar 2016
Admin
?
Passing parameter from local data table to variable
Started by Tomer, 07 Mar 2016
2
posts
46
visits
Last post by Ivaylo
10 Mar 2016
Admin
?
How to click a link which is inside a cell of HTML Table based on Index value ?
Started by Abdul Khader, 01 Mar 2016
7
posts
403
visits
Last post by Boyan Boev
09 Mar 2016
Admin
?
Playback issue on RadGridView
Started by Dharmavaram, 01 Mar 2016
6
posts
30
visits
Last post by Konstantin Petkov
04 Mar 2016
Admin
?
UseStepWaitOnElements default setting?
Started by Briar, 01 Mar 2016
3
posts
45
visits
Last post by Briar
03 Mar 2016
?
Firefox is not detected by Test studio
Started by Praveen, 24 Apr 2013
13
posts
1923
visits
Last post by Konstantin Petkov
03 Mar 2016
Admin
?
Test Successfull Password Reset Process with Test Studio UI
Started by Greg, 02 Mar 2016
2
posts
58
visits
Last post by Sailaja
02 Mar 2016
?
Chrome keeps refreshing page while running
Started by Morgan, 14 Feb 2016
6
posts
51
visits
Last post by Boyan Boev
02 Mar 2016
Admin
?
ArtOfTestRunner Breaking On WPF Detach Function
Started by Itree, 07 Feb 2016
6
posts
45
visits
Last post by Boyan Boev
02 Mar 2016
Admin
?
Manual Testing Assistance needed
Started by Reddy, 31 Jul 2012
4
posts
1817
visits
Last post by Boyan Boev
02 Mar 2016
Admin
New thread