Application

Premium Forums

You can participate in these forums only if you have a trial or commercial license (see our FAQ).

Community questions can be directed to the "kendo-ui" StackOverflow category.

?
Cosmetic scrolling problem during view transitions (iOS)
Started by S, 05 Jan 2013
4
posts
2775
visits
Last post by Kamen Bundev
06 Feb 2013
Admin
?
App stops working after some clicks
Started by Pascal, 04 Feb 2013
2
posts
1431
visits
Last post by Alexander Valchev
06 Feb 2013
Admin
?
can't tap on another input while having an active input
Started by Amelia, 31 Jan 2013
3
posts
1630
visits
Last post by Amelia
04 Feb 2013
?
Loading Image not displayed
Started by Ralph, 29 Jan 2013
2
posts
1917
visits
Last post by Kamen Bundev
31 Jan 2013
Admin
?
Same look for IOS and Android - how
Started by Lito, 18 Jan 2013
2
posts
3032
visits
Last post by Alexander Valchev
22 Jan 2013
Admin
?
Javascript erro thrown when attemping to use the application on an iPad
Started by Robert, 16 Jan 2013
2
posts
2266
visits
Last post by Alexander Valchev
17 Jan 2013
Admin
?
Mobile Page Caching
Started by Shawn, 04 Oct 2012
5
posts
3426
visits
Last post by Petyo
11 Jan 2013
Admin
?
Application start and the last showed view
Started by Yrjo, 04 Jan 2013
2
posts
2393
visits
Last post by Alexander Valchev
08 Jan 2013
Admin
?
How can I make the loading animation be modal?
Started by David, 18 Dec 2012
3
posts
4105
visits
Last post by David
07 Jan 2013
a
Always start showing view from top position
Started by Yrjo, 06 Jan 2013
2
posts
2698
visits
Last post by Kamen Bundev
07 Jan 2013
Admin
a
Passing few parameters to local views
Started by Vladimir, 26 Dec 2012
7
posts
3816
visits
Last post by Vladimir
28 Dec 2012
?
Remote View as Initial View?
Started by Eric, 20 Dec 2012
2
posts
2770
visits
Last post by Alexander Valchev
21 Dec 2012
Admin
?
Loading Animation , changing text
Started by Paul Dhertoghe, 22 Oct 2012
4
posts
4182
visits
Last post by Petyo
19 Dec 2012
Admin
?
Application Loading Panel Doesn't work
Started by Andrew Paulson, 14 Dec 2012
2
posts
3009
visits
Last post by Petyo
17 Dec 2012
Admin
a
Setting layout links from a view
Started by Yrjo, 14 Dec 2012
4
posts
3243
visits
Last post by Petyo
17 Dec 2012
Admin
?
google maps doesn't scroll correctly (ONLY ON ANDROID NEXUS BROWSER)
Started by Cristiano, 14 Dec 2012
2
posts
2692
visits
Last post by Petyo
17 Dec 2012
Admin
?
Your kendo mobile application element does not contain any direct child elements with data-role="view" attribute set. Make sure that you instantiate the mobile application using the correct container.
Started by aremuga, 20 Nov 2012
3
posts
6102
visits
Last post by Andrew Paulson
14 Dec 2012
?
Application Example Missing Files
Started by Keith, 29 Nov 2012
2
posts
2611
visits
Last post by Kamen Bundev
30 Nov 2012
Admin
?
error: kendoui mobile current url
Started by Tai, 26 Nov 2012
1
posts
2613
visits
Last post by Tai
26 Nov 2012
?
binding pages!!
Started by claude, 23 Oct 2012
2
posts
2769
visits
Last post by Christopher Tallos
25 Nov 2012
New thread