This is a migrated thread and some comments may be shown as answers.

JustDecompiler version does not load in Windows Vista

2 Answers 24 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Isidro Padilla
Top achievements
Rank 1
Isidro Padilla asked on 21 Oct 2011, 08:57 AM
JustDecompiler version (released on 10.17.2011) does not load in Windows Vista.
After a while displaying the message "Loading assemblies" is  disrupts showing
a new message "JustDecompiler stopped working".
OS: Windows Vista Ultimate SP2

P.S: This versión is working OK in Windows XP SP3.
       This versión si working OK in Windows Server 2008 too.

ipadilla

2 Answers, 1 is accepted

Sort by
0
Kaloyan
Telerik team
answered on 24 Oct 2011, 09:27 AM
Hello Isidro Padilla,

Thanks for letting us know about the issue.  The problem actually is a missing assembly from your computer that is still presented in one of your assembly list. You can delete this assembly list as a temporary workaround. All of the assembly lists are located in the following dir path: C:\Users\[user name]\AppData\Roaming\JustDecompile. Fix will be provided shortly.

Best wishes,
Kaloyan
the Telerik team

Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

0
Isidro Padilla
Top achievements
Rank 1
answered on 24 Oct 2011, 09:42 AM
Thank you Kaloyan, JustDecompiler is working OK now in Windows Vista too.
ipadilla
Tags
General Discussions
Asked by
Isidro Padilla
Top achievements
Rank 1
Answers by
Kaloyan
Telerik team
Isidro Padilla
Top achievements
Rank 1
Share this question
or