General Discussions

?
Ooops - a few glitches
Started by Espen, 18 Jun 2011
6
posts
2114
visits
Last post by Paul Dhertoghe
05 Jul 2011
?
Unable to decompile Telerik.Windows.Controls.GridView.GridViewDataControl
Started by Frank, 29 Jun 2011
2
posts
2463
visits
Last post by Yordan Dikov
05 Jul 2011
Admin
?
bad decompilation of ikvm file IKVM.OpenJDK.Core.dll
Started by Jacques, 29 Jun 2011
2
posts
2925
visits
Last post by Yordan Dikov
05 Jul 2011
Admin
?
wrong decompilation
Started by jake almer, 13 May 2011
9
posts
2334
visits
Last post by Yordan Dikov
05 Jul 2011
Admin
?
Incorrect Decompilation - Setting text of a ToolStripStatusLabel
Started by john, 24 Jun 2011
2
posts
2530
visits
Last post by Yordan Dikov
05 Jul 2011
Admin
?
Bug: String was not recognized as a valid Boolean.
Started by Rami Abughazaleh, 26 Jun 2011
2
posts
2885
visits
Last post by Yordan Dikov
04 Jul 2011
Admin
a
Decompiling Indexed Setters Doesn't Work
Started by Dan, 29 Jun 2011
3
posts
1962
visits
Last post by Dan
04 Jul 2011
?
BUG REPORT
Started by Chris, 23 Jun 2011
2
posts
2066
visits
Last post by Yordan Dikov
04 Jul 2011
Admin
a
Array arguments not shown correctly in tree view
Started by Chris, 10 Jun 2011
5
posts
2354
visits
Last post by Chris
03 Jul 2011
?
Extra period in class path
Started by Benjamin F, 07 Jun 2011
4
posts
2388
visits
Last post by Kaloyan
28 Jun 2011
Admin
?
Exception when decompiling interop assembly
Started by Testo, 20 Jun 2011
2
posts
2017
visits
Last post by Tsviatko Yovtchev
27 Jun 2011
Admin
?
Object Reference Error
Started by Zachary Greve, 31 May 2011
5
posts
2696
visits
Last post by Zachary Greve
24 Jun 2011
?
Obfuscated Assemblies.
Started by dario, 21 Jun 2011
2
posts
2564
visits
Last post by Vladi
22 Jun 2011
Admin
?
Saving decompiled code
Started by Rafique, 21 Jun 2011
4
posts
2933
visits
Last post by Vladi
21 Jun 2011
Admin
?
BUGs - wrong output
Started by Simon, 08 Jun 2011
5
posts
2109
visits
Last post by Tsviatko Yovtchev
20 Jun 2011
Admin
?
Excessive DLL reload dialog
Started by Testo, 20 Jun 2011
2
posts
2275
visits
Last post by Kaloyan
20 Jun 2011
Admin
?
Certain dialog is not modal
Started by Testo, 20 Jun 2011
2
posts
2097
visits
Last post by Kaloyan
20 Jun 2011
Admin
?
A property shouldn't be displayed in treeview with parentheses ()
Started by Testo, 19 Jun 2011
2
posts
2281
visits
Last post by Kaloyan
20 Jun 2011
Admin
?
No text is displayed in Find Usage
Started by Testo, 19 Jun 2011
4
posts
2051
visits
Last post by Kaloyan
20 Jun 2011
Admin
?
No text is shown in the Find usages window
Started by Thuan, 19 Jun 2011
2
posts
2057
visits
Last post by Kaloyan
20 Jun 2011
Admin
New thread