General Discussions

?
Could not load file or assembly 'Telerik.OpenAccess, Version=2012.3.1012.1
Started by Chom, 11 Dec 2012
7
posts
10306
visits
Last post by Nelson of Polomolok.com
24 Jul 2015
a
All Entities Inherit from a base class
Started by Erik, 08 Jun 2011
4
posts
2727
visits
Last post by Boyan
22 Jul 2015
Admin
?
Is there a Way to get CodeOnly Mapping working with ObservableCollection
Started by Matthias, 15 Jul 2015
2
posts
37
visits
Last post by Kaloyan Nikolov
17 Jul 2015
Admin
?
Please at least bring back code generation
Started by Mathieu, 07 Jul 2015
2
posts
99
visits
Last post by Doroteya
10 Jul 2015
Admin
?
Speed discrepancy calling same script from DBMS vs DataAcces
Started by Aleksandar, 02 Jul 2015
2
posts
107
visits
Last post by Thomas
03 Jul 2015
Admin
?
Stored Procedure don't work
Started by Sandr, 29 Jun 2015
3
posts
32
visits
Last post by Sandr
01 Jul 2015
?
System.AccessViolationException
Started by Wolfgang, 11 Sep 2013
8
posts
1225
visits
Last post by Thomas
25 Jun 2015
Admin
?
Can't insert a Child data
Started by S, 21 Jun 2015
2
posts
26
visits
Last post by Boris Georgiev
25 Jun 2015
Admin
?
Difference between Entity Refresh and new EntityModel
Started by venkata, 17 Jun 2015
4
posts
73
visits
Last post by Boyan
24 Jun 2015
Admin
a
Attribute Editor can't "see" the attribute
Started by John, 05 Nov 2014
16
posts
186
visits
Last post by Boyan
24 Jun 2015
Admin
?
How to Encrypt SQLite
Started by Erdem, 05 Jun 2015
2
posts
987
visits
Last post by Thomas
08 Jun 2015
Admin
?
open again: default value problem
Started by Thomas , 04 Jun 2015
2
posts
22
visits
Last post by Thomas
05 Jun 2015
?
No Sorting Support
Started by vb, 01 Jun 2015
2
posts
35
visits
Last post by Doroteya
04 Jun 2015
Admin
?
Problem with computed columns
Started by joe, 01 Jun 2015
2
posts
197
visits
Last post by Yavor Slavchev
04 Jun 2015
Admin
?
CustomBehavior Get/Set a property
Started by adi, 23 Mar 2011
12
posts
3139
visits
Last post by Viktor Zhivkov
04 Jun 2015
Admin
?
Winforms Databinding DataGridView
Started by vb, 26 May 2015
7
posts
121
visits
Last post by Doroteya
04 Jun 2015
Admin
?
Adding new columns to a table in Telerik Data Access Domain Model
Started by Keyur, 21 May 2015
2
posts
32
visits
Last post by Doroteya
26 May 2015
Admin
?
Connection not reused when working with MSSQL and latest build of Telerik.Data
Started by Norbert, 20 May 2015
4
posts
40
visits
Last post by Ralph Waldenmaier
22 May 2015
Admin
?
Deployment Error - Could not load type 'S4SCustomersModel.EntitiesModel'
Started by Campbell, 29 Apr 2015
2
posts
30
visits
Last post by Doroteya
01 May 2015
Admin
?
Retrieving Related (Read-Only) Data using OpenAccessLinqDataSource
Started by Tayonee, 21 Apr 2015
3
posts
31
visits
Last post by Doroteya
24 Apr 2015
Admin
New thread