Brazil localization (pt-BR) for RadEditor

4 posts, 1 answers
  1. Daniel Corvello
    Daniel Corvello avatar
    6 posts
    Member since:
    Jan 2006

    Posted 08 Jul 2008 Link to this post

    Requirements

    RadControls version

    Q1 2008 SP2
    .NET version

    Visual Studio version

    programming language

    browser support

    all browsers supported by RadControls


     
    PROJECT DESCRIPTION
    pt-BR localization for RadEditor

    RadEditor.Dialogs.pt-BR.resx,
    RadEditor.Main.pt-BR.resx,
    RadEditor.Modules.pt-BR.resx and
    RadEditor.Tools.pt-BR.resx included in zip file
  2. Answer
    Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 09 Jul 2008 Link to this post

    Hello Daniel,

    Thank you for the localization files. Your points were updated.


    Best wishes,
    Georgi Tunev
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. IT Support
    IT Support avatar
    1 posts
    Member since:
    Oct 2007

    Posted 07 Jan 2009 Link to this post

    Hi,

    I am playing around with radeditor localization, however it looks like the radeditor does not pick up my resouce file from App_GlobalResources folder. I follow your documentation, it also does not work. I have tried to use the sample pt-BR Brazil location files provided in this link, however it also does not work. In all cases, it always all text in the radeditor is still in English.

    I am using C# on Visual Studio 2008.
    RadEditor Version 2008.2.1001.20

    Here is my radeditor declaration:

     

    <telerik:RadEditor ID="edtContent" runat="server" EditModes="Design,HTML,Preview" OnClientLoad="OnEditorLoad" Language="pt-BR">

     

     

     

     

     

     

    </telerik:RadEditor>

    Please help.

    Thanks!

     

     

  4. Rumen
    Admin
    Rumen avatar
    12851 posts

    Posted 10 Jan 2009 Link to this post

    Hi,

    I tested the pt-BR localization with the latest version as well as with version 2008.2.1001.20 and I was not able to reproduce the reported problem. The localization worked properly on my side.

    For your convenience I have attached my test project, which you can test and see whether the problem still persists on your side.


    Best regards,
    Rumen
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Back to Top