Telerik UI for Windows Phone by Progress

The following topic describes the system requirements needed by Telerik UI for Windows Phone.

Supported Operating Systems

Telerik UI for Windows Phone 7 can be installed on any of the following operating systems:

  • Windows 8
  • Windows 7
  • Windows Server 2008
  • Windows Vista

Telerik UI for Windows Phone 8 can be installed only on Windows 8.

Development Environment

In order to develop applications with Telerik UI for Windows Phone you need to have installed the following development tools:

  • Microsoft Visual Studio 2010 for Telerik UI for Windows Phone 7 - which you can download from here. / Microsoft Visual Studio 2012 for Telerik UI for Windows Phone 8 - which you can download from here.
  • Microsoft Windows Phone SDK - which you can download from here.
  • Microsoft Expression Blend(optional) - which you can download the latest version from here.