Telerik UI for Windows 8 XAML

  • Operating system

    Telerik UI for Windows Universal requires that Microsoft Windows 8.1 / Windows Phone 8.1 or higher are installed on the machine where the product will be used. Older operating systems, like Windows 7, Windows Phone 7 or Windows Server 2008 are not supported.

  • Development Environment

    Telerik UI for Windows Universal requires that Microsoft Visual Studio 2013 or higher is installed on the development machine where the product will be used. Older versions of Visual Studio are not supported.

See Also

Other Resources