Telerik UI for Windows 8 HTML

  • Operating system

    Telerik UI for Windows 8 HTML requires that Microsoft Windows 8 or higher are installed on the machine where the product will be used. Older operating systems, like Windows 7 or Windows Server 2008 are not supported.

    Important

    From Q1 2014 on, Telerik UI for Windows 8 supports only Windows 8.1. To develop applications targeting Windows 8.0, download the latest available release that supports Windows 8.0—Q3 2013 SP1 (2013.3.1105).

  • Development Environment

    Telerik UI for Windows 8 HTML requires that Microsoft Visual Studio 2012 or higher (for Windows 8.0 development) or Visual Studio 2013 or higher (for Windows 8.1 development) is installed on the development machine where the product will be used. Older versions of Visual Studio are not supported.