Reporting

In order to use the WPF Report Viewer, you need a WPF application. In order to create such, you need the following tools installed:

System Requirements

  • The corresponding Telerik UI for WPF version, available at the time of the Telerik Reporting release to use the Telerik Reporting WPF Report Viewer.
  • Visual Studio 2010 or later.
  • .NET Framework 4 or above.

    Note

    .NET Framework 4 Client Profile is not supported

  • (optional) Expression Blend

In This Section