Installer and Visual Studio Extensions

?
VS 2015: Xaml IntelliSense not working
Started by Yehudah, 30 Jul 2015
50
posts
3479
visits
Last post by Petar Mladenov
09 Dec 2015
Admin
?
GUI editor not WYSIWYG
Started by Pierre, 27 Oct 2015
6
posts
240
visits
Last post by Petar Mladenov
03 Nov 2015
Admin
?
How to move Telerik DLLs?
Started by James, 27 Oct 2015
2
posts
82
visits
Last post by Yana
29 Oct 2015
Admin
a
coded ui test
Started by Joe, 27 Aug 2015
2
posts
35
visits
Last post by Dimitrina
28 Aug 2015
Admin
?
Upgrade to 2015.1.225.45 missing references
Started by jen, 09 Mar 2015
2
posts
620
visits
Last post by jen
09 Mar 2015
?
Older versions of UI For WPF
Started by Pawel, 16 Jan 2015
3
posts
96
visits
Last post by Pawel
19 Jan 2015
?
Set Design-time theme
Started by Niklas, 19 Sep 2011
6
posts
3633
visits
Last post by Vanya Pavlova
27 Oct 2014
Admin
?
Upgrade Wizard - Failed to handle solution references.
Started by Joel Palmer, 09 Sep 2014
4
posts
143
visits
Admin
?
Cannot add reference to Telerik libraries..
Started by Jay, 05 May 2014
2
posts
493
visits
Last post by Vesko
07 May 2014
Admin
a
VS2010 Productivity Power tools and Telerik
Started by Paul, 05 Feb 2014
7
posts
108
visits
Last post by Petar
20 Feb 2014
Admin
?
Microsoft.Expression.Platform.resources.dll is missing
Started by Uwe, 05 Sep 2013
10
posts
908
visits
Last post by Didie
15 Oct 2013
Admin
?
Installing WPF HotFix -- Visual Studio Design View
Started by Danny, 18 Sep 2013
1
posts
586
visits
Last post by Danny
18 Sep 2013
?
Compile to Release errors
Started by Richard Harrigan, 24 Jul 2013
2
posts
582
visits
Last post by Steliyan
29 Jul 2013
Admin
?
'Add referenced assemblies' add ALL assemblies to my project
Started by Dean K., 01 Jul 2013
2
posts
1292
visits
Last post by Petar
04 Jul 2013
Admin
?
RadControls for WPF trial message
Started by Carlos, 10 Apr 2013
6
posts
1580
visits
Last post by Didie
03 May 2013
Admin
?
VS2008 + VS2010
Started by Oliver, 23 Jan 2013
9
posts
943
visits
Last post by LittleDragon
25 Apr 2013
?
Compilation error after installation of Q1 2013 for WPF
Started by Sandeep, 15 Apr 2013
2
posts
1058
visits
Last post by Didie
16 Apr 2013
Admin
?
RadControls for WPD Trial
Started by Carlos, 10 Apr 2013
2
posts
1018
visits
Last post by Dimitar
15 Apr 2013
Admin
a
Update removed Implicit Theme(2013.1.403.45)
Started by Patrick, 04 Apr 2013
5
posts
1329
visits
Last post by N Mackay
10 Apr 2013
?
TileList items not clickable when using itemsource
Started by Henk, 16 Mar 2013
3
posts
1258
visits
Last post by Maya
28 Mar 2013
Admin
New thread