WPF feedback link error

4 posts, 0 answers
  1. Steve
    Steve avatar
    50 posts
    Member since:
    Apr 2013

    Posted 03 Dec 2014 Link to this post

    WPF feedback (http://feedback.telerik.com/Project/143) link there are always error, Please look screenshot.

    https://mega.co.nz/#!lF8CHDKJ!Of1eAvJQ_wy1ijmP-_7NY4Gx0KUpRvOdatm5J-wDHes
  2. Dimitrina
    Admin
    Dimitrina avatar
    3769 posts

    Posted 04 Dec 2014 Link to this post

    Hello,

    I am sorry to hear you experience such a problem. The Feedback Portal seems to be opening fine now. You can also try this link. In case the same problem still occurs, may I ask you to try with a different browser?

    Let me know the result.

    Regards,
    Dimitrina
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. Steve
    Steve avatar
    50 posts
    Member since:
    Apr 2013

    Posted 05 Dec 2014 Link to this post

    Thanks for your reply, 
    I noticed this problem only exists with Chrome browser my chrome version 38.0.2125.101 (64-bit)
  4. Dimitrina
    Admin
    Dimitrina avatar
    3769 posts

    Posted 05 Dec 2014 Link to this post

    Hello,

    Thank you for the feedback. We will check the case further.

    For the time being I can suggest you opening it with another browser (not Chrome).

    Regards,
    Dimitrina
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
Back to Top