Wont Run on HTC Desire Android

2 posts, 0 answers
  1. doug thompson
    doug thompson avatar
    9 posts
    Member since:
    Mar 2006

    Posted 19 May 2013 Link to this post

    In Graphite I select 'Run'.'On Device' with my HTC ( version 2.2.2) plugged in, USB debugging on, and the Applications settings as per docs (below).
    I used the sample kendo project with the 3 tabs on it. runs fine in the simulator, but when it is meant to 'start automatically' on the phone it does not. I have looked in the phones apps, no tract on my project. Looked on Google Play - nothing.

    What now?
    Doug, UK

  2. Steve
    Steve avatar
    10941 posts

    Posted 20 May 2013 Link to this post

    Hi Doug,

    We have not been able to reproduce the problem you've encountered in our local tests and the application starts successfully. The only place you would find it after deployment is in the phones apps.

    By default the Icenium apps are running in Debug, so the app would be installed on your SD card in a folder Icenium, you can check whether it is available there. If not, then either the build or deploy might have failed and Graphite would indicate that in its logs, please check them and see whether they contain any error and provide it here. There could also be a disconnected plug in the top left corner of Graphite, whenever certain operation fails, hover the plug and see what it says.

    the Telerik team

    Don't miss the Icenium May Release Keynote - sign up now!
    Share feedback and vote for features on our Feedback Portal.
Back to Top