Windows 2008 R2 Support?

6 posts, 1 answers
  1. Andres Vettori
    Andres Vettori avatar
    9 posts
    Member since:
    Sep 2009

    Posted 29 Jul 2010 Link to this post

    I wish to install TeamPulse 1.0 on that platform, is that possible?
  2. David Harris
    Admin
    David Harris avatar
    1 posts

    Posted 29 Jul 2010 Link to this post

    Hello Andres,

    Yes, TeamPulse should work just fine on Windows 2008 R2. Please let us know if you encounter any issues.

    Regards,
    David Harris
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Andres Vettori
    Andres Vettori avatar
    9 posts
    Member since:
    Sep 2009

    Posted 29 Jul 2010 Link to this post

    I attempted to install it on Windows 2008 R2 and the setup complains about not having IIS 7 / ASP.NET installed, and that's not true. In that server is installed TFS 2010.
    Does the setup needs IIS 6 compatability installed?
  4. Answer
    David Harris
    Admin
    David Harris avatar
    1 posts

    Posted 30 Jul 2010 Link to this post

    Hi Andres,

    IIS 6 Compatibility should not be required. To help resolve your issue, can you please do two things for us?

    1) Run the installer from a command line using the following command:

    msiexec /i [Installer Path] /L*v c:\teampulseLog.txt

    2) When you reach the screen of the installer where it informs you that you are not meeting the requirements, please capture a screenshot and attach it along with the contents of the teampulseLog.txt file output.

    We should be able to get a good handle on what is tripping you up with the information gleaned from the above process.

    Regards,
    David Harris
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Andres Vettori
    Andres Vettori avatar
    9 posts
    Member since:
    Sep 2009

    Posted 30 Jul 2010 Link to this post

    Sorry, it was my mistake....   running the installer in the right server was the catch (we changed IP from the right server).
    Again, thanks and sorry for wasting your time.
    Testing time now!
    Andres.
  6. David Harris
    Admin
    David Harris avatar
    1 posts

    Posted 30 Jul 2010 Link to this post

    Hi Andres,

    Glad to hear you got it installed! We'd love to hear your feedback after you've had a chance to play with the product.

    All the best,
    David Harris
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top