Windows 2003 R2

7 posts, 0 answers
  1. Joe
    Joe avatar
    51 posts
    Member since:
    Oct 2008

    Posted 16 Apr 2010 Link to this post

    I am correct in understanding that the minimum server requirement is 2008 Server R2?

    WIll this not work on a 2003 server with Silverlight, Team Explorer, SQL 2008 Express, etc. installed?

    I really don't want to fire up yet another server just to test this one product...

    Thanks,
    Joe
  2. David Harris
    Admin
    David Harris avatar
    1 posts

    Posted 19 Apr 2010 Link to this post

    Hello Joe,

    You have good reason to suspect that TeamPulse may work on a similarily configured Windows Server 2003 machine. Unfortunately we have only had enough time to test and specifically support a limited number of configurations at this point. While I *think* you may have success installing in a 2003 configuration, it would strictly be under an "Enter at your own risk" provision at this time.

    All the best,
    David Harris
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. Joe
    Joe avatar
    51 posts
    Member since:
    Oct 2008

    Posted 20 Apr 2010 Link to this post

    I believe I have it working (for the most part), just working thru an issue with the licensing seeing the local machine administratror instead of my user login/password.

    Getting an error message about seeing your titan administrator for an active license.

    Update: I created a user named Administrator and now I can access the Team Pulse web site!
  4. David Harris
    Admin
    David Harris avatar
    1 posts

    Posted 20 Apr 2010 Link to this post

    Hi Joe,

    The Windows Authentication information should be getting passed from the browser running on the client through to the server, and it is this domain/user that should be added to the User Management site. When you say the 'local machine administrator' needed to be added, which machine are you referring to: the client machine, or the web server? Also, what browser is being used to access TeamPulse? Are you prompted for credentials within the browser when hitting TeamPulse, or is it automatically pulling them through (which would most often occur within Internet Explorer)?

    Regards,
    David Harris
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  5. Joe
    Joe avatar
    51 posts
    Member since:
    Oct 2008

    Posted 20 Apr 2010 Link to this post

    I added a user named Administrator and that resolved the problem...

    I'm going to close this thread to add the info to the creat user error thread.

    UPDATE: I have everything working in Windows 2003 R2. My only issue is TFS intergration but I believe that is a configuration error as opposed to a program capability problem.

    Thanks,
    Joe
  6. David Harris
    Admin
    David Harris avatar
    1 posts

    Posted 20 Apr 2010 Link to this post

    Hi Joe,

    Glad to hear that you have things working in Windows 2003, this may help others who would like to use that configuration as well.

    Regards,
    David Harris
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  7. Joe
    Joe avatar
    51 posts
    Member since:
    Oct 2008

    Posted 20 Apr 2010 Link to this post

    No problem, I also posted a short fix for the expired Silverlight issue in the other thread.

    Thanks,
    Joe
Back to Top