White line over the start start button

6 posts, 1 answers
  1. Jean-Marc Windholz
    Jean-Marc Windholz avatar
    42 posts
    Member since:
    Sep 2009

    Posted 08 Mar 2011 Link to this post

    Hello,
    I have a problem with the application button of the ribbonbar control:
    When my application is in normal size (not maximized) the start menu on the top left corner is OK.
    When the application is maximized with the maximize button of the application, over the application button (on the top left corner) appears an horizontal white line.
    I' m not able to avoid this behaviour, and it also causes problems with my application.

    Thanks in advance

  2. Emanuel Varga
    Emanuel Varga avatar
    1336 posts
    Member since:
    May 2010

    Posted 08 Mar 2011 Link to this post

    Hello Jean-Marc,

    Could you please try this with the default theme? I believe this could be something theme related.

    Hope this helps, if you have any other questions or comments, please let me know,

    Best Regards,
    Emanuel Varga
    Telerik WinForms MVP
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Jean-Marc Windholz
    Jean-Marc Windholz avatar
    42 posts
    Member since:
    Sep 2009

    Posted 08 Mar 2011 Link to this post

    I tried with the default theme, but the result is the same.

    The white line always appears over the application button when maximized

    Best regards
  5. Emanuel Varga
    Emanuel Varga avatar
    1336 posts
    Member since:
    May 2010

    Posted 08 Mar 2011 Link to this post

    Hello again,

    Can you please create a new project and add a RibbonForm to that project to see if the behavior can be reproduced.

    Hope this helps, if you have any other questions or comments, please let me know,

    Best Regards,
    Emanuel Varga
    Telerik WinForms MVP
  6. Jean-Marc Windholz
    Jean-Marc Windholz avatar
    42 posts
    Member since:
    Sep 2009

    Posted 08 Mar 2011 Link to this post

    Hello,
    I tried to reproduce the same situation as in my application in a new project of example, but in the example project the behaviour is correct in maximized and normal state of the application: the white line is not present.

    Best regards
  7. Answer
    Stefan
    Admin
    Stefan avatar
    2890 posts

    Posted 10 Mar 2011 Link to this post

    Hi Jean-Marc Windholz,

    Thank you for writing.

    If you can not manage to determine what causes this, please open a new support ticket with your compiling project attached. This will allow us to determine the reason for the observed behavior and provide you with adequate support.
     
    Regards,
    Stefan
    the Telerik team
    Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
Back to Top
UI for WinForms is Visual Studio 2017 Ready