Which .Net Framework was Telerik UI for WPF built on

2 posts, 0 answers
  1. Jonathan
    Jonathan avatar
    1 posts
    Member since:
    Dec 2015

    Posted 09 Dec 2015 Link to this post



    We are using various third party software packages. We have come across an issue which causes a system crash and we believe it may be because some third party is using an older version of the .Net Framework. We are currently targeting .Net 4.5.

    We are using Telerik's UI for WPF Product Version 2015.1.0406.40. I would be helpful to know which >Net framework this is dependent on.

    Thanks in advance for your help.

     Jonathan Manoharan

  2. Dinko
    Dinko avatar
    182 posts

    Posted 11 Dec 2015 Link to this post

    Hello Jonathan,

    Let me explain what our version number means. In your case you are using Telerik's UI for WPF Product Version 2015.1.0406.40 release version:
    2015 year Q1 06th of April .NET Framework - [year].[release number].[month|day].[.Net Framework version]
    So you are using Telerik's UI for WPF Product Version 2015.1.0406.40 for .Net Framework v4.0.
    I would suggest to use the Upgrade wizard in order to set the required references for .Net Framework v4.5. Additional information on the Upgrade wizard could be found on the following article: LINK

    Hope that this information is helpful. If you have any other question regarding Telerik controls, please don't hesitate to contact us again.

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. DevCraft banner
Back to Top