Where was the update got installed?

5 posts, 0 answers
  1. Shantimohan
    Shantimohan avatar
    42 posts
    Member since:
    Jul 2012

    Posted 22 Oct 2012 Link to this post

    I have downloaded last update and I forgot to check the 'keep prev versions' check box. I don't know whether I have the latest or not. How to check it? The samples are also not working and giving errors.

    Some of these errors are funny. In the Chart Features example, I get a swiggle on Pallet but when I use the Charg control in my solution, no errors are seen. I also don't see the radChart1.Series[0].DataPoints property. Why all these differences?

    I also find that updating from the VS2010 is not doing anything. Do I have a broken plug in? I have to use the download center.
  2. Ivo
    Admin
    Ivo avatar
    90 posts

    Posted 23 Oct 2012 Link to this post

    Hello Shantimohan,
    Could you, please give us some more information- what version of RadControls for Window Phone you have got before upgrading to the latest Q3 2012 version?
    You could check in the control panel the version you have now- it should be 2012.3 1016.

    Greetings,
    Ivailo Dinkov
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. DevCraft banner
  4. Shantimohan
    Shantimohan avatar
    42 posts
    Member since:
    Jul 2012

    Posted 24 Oct 2012 Link to this post

    Definitely there must have been some issue when I last used the Telerik Control Panel that I must have missed to notice. It didn't update the SDK.

    Now I tried it again after your post gave me the newest version. Now I have successfully updated from 2012.2.801 to 2012.3.1016.

    Even after recompiling, without errors, the ExamplesCS_WP solution, I still see swiggle on the StaticResource in /Chart/Features/Stocks.xaml => stocksChart -> HorizontalAxis -> Style="{StaticResource dateTimeCategoricalAxisStyle}"

    What am I missing here?

    I still don't get DataPoints collection. However I will post about it in the "Charts" forum.

  5. Deyan
    Admin
    Deyan avatar
    2039 posts

    Posted 29 Oct 2012 Link to this post

    Hi Shantimohan,

    Thanks for writing back.

    The Visual Studio XAML editor sometimes displays errors that are actually not relevant. If you are able to compile and run  your app - everything is fine.

    We will consider this thread closed for now. Do not hesitate to get back to us in case you have further questions or need assistance.

    Greetings,
    Deyan
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  6. Shantimohan
    Shantimohan avatar
    42 posts
    Member since:
    Jul 2012

    Posted 29 Oct 2012 Link to this post

    Yes, it works. So far I have not compiled the samples. Now I did and it works.
Back to Top
DevCraft banner