What's up with the forums?

3 posts, 0 answers
  1. Brady
    Brady avatar
    34 posts
    Member since:
    Mar 2009

    Posted 11 Mar 2009 Link to this post

    Last year, when I posted questions here in the forums I received many replies within a day.  Now after several days I see nothing.  Am I posting in the wrong board?  I.E., are people active in the control specific boards, or should I be asking in more general boards?
  2. Shaun Peet
    Shaun Peet avatar
    571 posts
    Member since:
    Aug 2004

    Posted 11 Mar 2009 Link to this post

    Hi Brady,

    My guess is that alot of resources are going towards the Q1 2009 release, which is happening right now.  Next week there I'd imagine there will be more of the Telerik people going through the forums.  In the meantime, can you post the links to your other threads so that perhaps some other community members / MVPs can attempt to address your issues?  Thanks,

    Shaun.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Brady
    Brady avatar
    34 posts
    Member since:
    Mar 2009

    Posted 11 Mar 2009 Link to this post

    Thanks Shaun.  I appreciate that people are concentrating on the release - we have a release on Friday - but I actually expected more public participation here, not just from telerik staff.

    Anyway, if anyone has a moment, and these aren't high priority, here are my questions:

    Load on Demand with Multiple Columns

    Sizing Problem on Filter Row

    Please excuse the formatting.
Back to Top