Weird interaction with VE control

2 posts, 0 answers
  1. Jeff Keys
    Jeff Keys avatar
    4 posts
    Member since:
    May 2003

    Posted 29 Nov 2008 Link to this post

    When using Microsoft's VE Map Control
    http://msdn.microsoft.com/en-us/library/cc788749.aspx

    the rotator control shows its first element but subsequent elements are dimmed or blacked out. This only happens on FireFox and appears to be a stylesheet conflict - probably with one of the -moz css extensions. It's difficult to tell exactly what the interaction is.

    using telerik asp.net ajax controls version 2008.3 1125
    FireFox version 3.0.4
    latest version of map control

    to reproduce put a map control and a rotator on same page - view in firefox

    anyone have any ideas?


  2. Martin
    Admin
    Martin avatar
    585 posts

    Posted 02 Dec 2008 Link to this post

    Hi Jeff,

    We tried to reproduce the issue you have described on our side, but unfortunately wit a little success - on our test page everything works like a charm as it can be seen from the screenshot I've attached.

    Please, prepare a small running project, that contains RadRotator, VE, your layout and CSS files, and then open a new support ticket and send us that project so we are able to help. Also, check if your page is in standards compliance mode, and exclude your styles, just for test - in order to view if the problem still persists.

    In RadRotator we are not using vendor specific (-moz-) properties, but I believe that we will be able to help.

    Greetings,
    Martin Ivanov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top