WebSite Deploy

2 posts, 0 answers
  1. Pedro
    Pedro avatar
    3 posts
    Member since:
    Dec 2014

    Posted 04 Dec 2014 Link to this post

    Hi, first of all, excuse me about my english. Not my first language... :)

    I have a solution that contains 3 projects:
    - WebSite (WebForm Application)
    - 2 Telerik Data Access Class Library

    The version of Telerik Im using is "2014.1.403.2"

    So, everything is working great in my computer but I am having a lot of issues trying to install it in a server wich does not have Telerik installed.

    I have tried several options I have read in telerik's forums and Data Access forums without any success. The telerik.openaccess.dll is always taken from the GAC instead of my project. I would prefer to not install anything on the server's GAC

    What is the best way to perfrom this?

    Thanks in advance,
    Pedro

    p.s. If you need anything like code, etc please let me know
  2. Doroteya
    Admin
    Doroteya avatar
    502 posts

    Posted 09 Dec 2014 Link to this post

    Hello Pedro,

    You can find the general recommendations about the process of deployment with Data Access in this blog post.

    If you experience errors after applying the recommendations, could you provide us with details about the text of the messages and the circumstances when they appear?

    We would appreciate your feedback, so do let us know, how the things on your side are.


    Regards,
    Doroteya
    Telerik
     
    OpenAccess ORM is now Telerik Data Access. For more information on the new names, please, check out the Telerik Product Map.
     
  3. DevCraft banner
Back to Top