Webkit not showing for Jquery slideshow

4 posts, 0 answers
  1. James Shelton-Agar
    James Shelton-Agar avatar
    108 posts
    Member since:
    May 2008
  2. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 19 Nov 2010 Link to this post

    Hello James,

    Try setting ShowContentDuringLoad to true.



    Best wishes,
    Georgi Tunev
    the Telerik team
    Browse the vast support resources we have to jumpstart your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. James Shelton-Agar
    James Shelton-Agar avatar
    108 posts
    Member since:
    May 2008

    Posted 21 Nov 2010 Link to this post

    changed, but still not showing the 1st image, quite strange.
  5. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 22 Nov 2010 Link to this post

    Hi James,

    What happens if you load that content page, not in a RadWindow but an IFRAME? I am asking this because when showing content pages, RadWindow uses an IFRAME and when ShowContentDuringLoad is set to true, the control behaves just like a standard IFRAME.

    Kind regards,
    Georgi Tunev
    the Telerik team
    Browse the vast support resources we have to jumpstart your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.
Back to Top