Web.Config registration missing!

4 posts, 0 answers
  1. selva
    selva avatar
    8 posts
    Member since:
    Jun 2011

    Posted 29 Jun 2011 Link to this post

    I have used radeditor in my webpart coding. I have configured dialogue http handler in web.config file. But I am getting "Web.Config registration missing!" when I clicked either "Find" or "Image Manager" option in radeditor. Herewith I have attached the screen shot for your reference.
    Environment details
    Windows 2003
    Sharepoint 2007
    IIS 6.0
    Telerik 2010.3.1109.20

    in Web.Configfile
             <add path="Telerik.Web.UI.DialogHandler.axd" verb="*" type="Telerik.Web.UI.DialogHandler" validate="false" />
    incCoding I have added
    TED_Message.DialogHandlerUrl ="~/Telerik.Web.UI.DialogHandler.axd";

    What I have missed? Anything else to be needed?

    Herewith, I have attached screen shot for your reference.

  2. Rumen
    Rumen avatar
    12788 posts

    Posted 04 Jul 2011 Link to this post

    Hello Selva,

    It looks like you are using the regular RadEditor for ASP.NET AJAX in SharePoint, but we have a special version of RadEditor for MOSS that is recommended for use in your scenario.

    For your convenience I have recorded a video demonstrating the download link of RadEditor for MOSS. Here it is: http://screencast.com/t/umX023k53x.

    Kind regards,
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

  3. vijay
    vijay avatar
    17 posts
    Member since:
    Dec 2010

    Posted 18 Aug 2011 Link to this post

        I have problem while uploading rar file in IE & and IE 8..
    If i Enable the property  INTERNETOPTION-> SECURITY-> CUSTOM LEVEL (include local directory path when uploading file to a server =Enable) the problem not occuring..

    I just want to set this property in web . config file .. How to reach this... Please help me..

    Looking forward for your reply..

    Thanks in advance
  4. Rumen
    Rumen avatar
    12788 posts

    Posted 22 Aug 2011 Link to this post

    Hello Vijay,

    I am not sure how this problem could be related to RadEditor? Note that it is not possible to configure the browser's settings of the client computers from the web.config file, because this will be a security problem. This setting is most likely disabled by the administrator of the client machine and it is not possible to be enabled from the server (from the web.config).

    Are you able to reproduce the same problem with the regular ASP Upload control
    <asp:FileUpload ID="FileUpload1" runat="server" /> ?
    My suggestion is to search in Google, MSDN for solution.

    All the best,
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

Back to Top