VS 2010 Telerik Toolbox missing afetr installing 519 update

2 posts, 1 answers
  1. Joe Weber
    Joe Weber avatar
    11 posts
    Member since:
    Jun 2012

    Posted 27 Jun 2011 Link to this post

    Greetings,

    I am working on a project in VS 2010 and decided to install the latest Telerik update. (Telerik.Web.UI_2011_1_519_Dev.zip).  After the install my Telerik toolbox is missing.

    Any help is appreciated.
  2. Answer
    Biliana Ficheva
    Admin
    Biliana Ficheva avatar
    99 posts

    Posted 28 Jun 2011 Link to this post

    Hi Joe,

    The toolbox is updated automatically only when the installer (Telerik.Web.UI_2011_1_519_Dev.msi
     file) is used in order to install a newer version.
    When a zip is used (in your case Telerik.Web.UI_2011_1_519_Dev.zip) the toolbox should be updated manually. Here you could find more info on how to do that: http://www.telerik.com/help/aspnet-ajax/introduction-adding-to-vs-toolbox-net4.html

    Another way to manage the items in the toolbox is to use the Toolbox Configurator (more info here: http://www.telerik.com/help/aspnet-ajax/introduction-vsx-toolbox-configuration.html). It can be used in cases when during the installation of a newer version the toolbox wasn't updated properly for some reason.

    I hope this information will help.

    Greetings,
    Biliana
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top