VS 2010 Final Release and Toolbox Problem

6 posts, 0 answers
  1. Jerry Jansen
    Jerry Jansen avatar
    47 posts
    Member since:
    Aug 2009

    Posted 13 Apr 2010 Link to this post

    I upgraded Visual Studio 2010 RC to the final released version. Now when I open up a project for .NET 3.5, the toolbox shows radControls for .NET 4.0. If I click on show all in the toolbox then the radControls for .NET 3.5 is listed but it is dimmed out. How can I make the radControls for NET 3.5 show up for a .NET 3.5 project?
  2. Michael Rogers
    Michael Rogers avatar
    22 posts
    Member since:
    Mar 2010

    Posted 13 Apr 2010 Link to this post

    I'm getting the same thing
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Andrey
    Admin
    Andrey avatar
    244 posts

    Posted 15 Apr 2010 Link to this post

    Hi,

    There are some known issues with the toolbox items in our current release that manifest in Visual Studio 2010. They are addressed and the fix will be in the Q1 2010 SP1 release, which should be made available very soon.

    In most cases the issues can be resolved by performing a Visual Studio toolbox reset. You can do that by right-clicking the toolbox and selecting Reset Toolbox.

    If that does not work, I would suggest adding RadControls to your toolbox manually. You can find more information on how exactly that is done in the following article:
    Adding RadControls to the Visual Studio 2010 Toolbox

    All the best,
    Andrey
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  5. Jerry Jansen
    Jerry Jansen avatar
    47 posts
    Member since:
    Aug 2009

    Posted 15 Apr 2010 Link to this post

    Thanks Andrey,

    I tried the toolbox reset and that didn't work.

    I tried to add ver. 3.5 of radControls again manually with a different toolbox name but it was still hidden on my .net 3.5 project.

    Guess I will have to wait for SP1 to come out.
  6. DAN
    DAN avatar
    2 posts
    Member since:
    Jun 2008

    Posted 23 Feb 2012 Link to this post

    I also this proplem.
  7. Andrey
    Admin
    Andrey avatar
    244 posts

    Posted 27 Feb 2012 Link to this post

    Hi Dan,

    I am not sure what the nature of the issue is.

    I presume the issue is related to missing RadControls in the Visual Studio toolbox. Could you share some additional information around how you got the issue?

    According to your download history you have only downloaded a 2008 version of RadControls, which does not support Visual Studio 2010. Which version of RadControls you are using?

    Kind regards,
    Andrey
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017