VS 2010/2008 Shuts down

3 posts, 0 answers
  1. John Anselmo
    John Anselmo avatar
    3 posts
    Member since:
    Apr 2010

    Posted 27 Sep 2010 Link to this post

    Hello,

    I have been having this problem for a few days now.  I initially had Telerik Winforms 2010 sp1 installed on VS 2010 (running on win 7 32 bit).   After creating serveral forms ( with tree controls, tab controls, grids, text boxes etc.)  I ran into an error where VS reports "Visual Studio has encountered a problem and needs to shut down".  Upon restarting and attempting to open the project,  I receive the same message and can no longer open my project without VS crashing.  I went back to using VS 2008 (under Vista) and installed Telerik Winforms 2010 sp2.  Upon recreating the project, I created several forms and ultimately I receive the same error.  I am wondering if anyone else has encountered this issue?

    Thanks In advance,

    John
  2. igumen
    igumen avatar
    2 posts
    Member since:
    Sep 2010

    Posted 29 Sep 2010 Link to this post

    I got same trouble ysterday.
    First of all i though about my old GF4 MX 440

    But!... More then half of last night VS2010 tryed to say me something about "Unsupported assemblie". So, I rolled back my project.
    Today turned on my pc and didnot find internet connection.

    It was Telerik!!!! It gave all traffic. Win 7 in the same time showd me unknown standalone connection/ (VPN, i think)

    PS. Theme Builder.... Grrrrrrrr......  I'm going to erase this product.
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Peter
    Admin
    Peter avatar
    1148 posts

    Posted 29 Sep 2010 Link to this post

    Hi guys,

    Thank for the writing.

    @ John: The provided details are not enough to resolve the issue. Since you're the first to report such issues, and I was not able to reproduce them in a test project, could you send us your project (in a new support ticket)? We will appreciate if you also send us the steps for reproducing the problem. Your co-operation is highly appreciated.

    A quick hint: delete the project's .SUO hidden file and you will be able to open your project.

    @ igumen: We are not sure how your problem is related to Jonh's, because your problem relates to some kind of assembly problem, but we will try to help you out. Please, open a new support ticket and send us more information on:

    • the error you get (i.e. the exact exception)
    • what assemblies you reference in your application
    • what did you do just before the problem started appearing.

    Best wishes,
    Peter
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top