Visual Studio Online Support and Documentation

6 posts, 0 answers
  1. Christopher
    Christopher avatar
    2 posts
    Member since:
    Oct 2013

    Posted 16 Jun 2014 Link to this post

    Does anyone know if Visual Studio Online supported for Telerik Team Pulse? I found articles out there where people have connected Team Pulse to Visual Studio Online Tfs instances, but can't seem to find any information on Telerik's site. 

    Thanks!
  2. Ivan
    Admin
    Ivan avatar
    73 posts

    Posted 19 Jun 2014 Link to this post

    Hello Christopher,

    Team Pulse supports Microsoft cloud TFS services. Please, refer to this article for more information about the connection setup.

    Should you have any further questions, we will be glad to help.


    Regards,
    Ivan
    Telerik
     
  3. Matthew
    Matthew avatar
    11 posts
    Member since:
    Feb 2015

    Posted 06 Mar 2015 Link to this post

    Hi,
    I have read the linked to article but am having issues with the VSO Service Credential Viewer.
    I believe that I have all of the prerequisites installed but when I run it nothing appears to happen when I click connect.
    Are there any guides on how to manually configure the credentials? Or has anyone else experienced the same issue with the tool?

    Thanks
  4. Oleg
    Admin
    Oleg avatar
    33 posts

    Posted 06 Mar 2015 Link to this post

    Hello Matthew,

    Since the last release of the VSO Service Credentials Viewer tool it depends on Team Explorer 2015 as a required prerequisite. Older versions of Team Explorer are no longer supported and using such causes the tool not to work correctly. You can get Team Explorer 2015 by installing Visual Studio 2015 Preview which you can currently get from here

    Regards,
    Oleg
    Telerik
     
  5. Matthew
    Matthew avatar
    11 posts
    Member since:
    Feb 2015

    Posted 10 Mar 2015 in reply to Oleg Link to this post

    Hi Oleg,
    Thanks for the reply. I have since installed the preview that you provided in the link but am still experiencing the same issue.
    Do you happen to have a link to the older version of the VSO Credential Viewer that does not have this perquisite?
    Alternatively I may attempt to contact Martin at Naked ALM and see if he is able to assist.

    Cheers,
    Matt
  6. Oleg
    Admin
    Oleg avatar
    33 posts

    Posted 10 Mar 2015 Link to this post

    Hello Matthew,

    As far as I know there is no previous version of the VSO Service Credentials Viewer available for download any more. I am surprised that installing Visual Studio 2015 Preview did not help you. The only other prerequisite stated on the site of the vendor is .Net 4.5. Can you please double-check if you really have .Net 4.5 on you machine (the installer of VSO Service Credentials Viewer takes care of installing it, but just in case ...). Besides that I am afraid that for now I cannot suggest another option but contacting naked ALM, as you already mentioned, to figure-out what could be the reason for the tool not to be working on your side.

    Let us know if we can assist you with something else.

    Regards,
    Oleg
    Telerik
     
Back to Top