Visual Studio Extensions for RadControls for ASP.NET AJAX

4 posts, 1 answers
  1. Bruce
    Bruce avatar
    6 posts
    Member since:
    Sep 2010

    Posted 22 Sep 2010 Link to this post

    I initially downloaded the trial version and installed it.  I then downloaded my licensed version.  The extensions don't appear to be correctly installed in VS 2010.  Although I have the telerik menu,  I don't have anything under it except "About".  Further the templates are not present and the context menu of the solution explorer is not present. 

    I have uninstalled and installed 3 times with no change.

    Is there a manual way to install?

    Thanks,
  2. Answer
    Biliana Ficheva
    Admin
    Biliana Ficheva avatar
    99 posts

    Posted 23 Sep 2010 Link to this post

    Hello Bruce,

    Sorry for the inconvenience. You could try the following in order to delete the old ASP.NET AJAX VSExtensions and reinstall it:

    1.     Close all the instances of VS.

    2.     Delete Telerik ASP.NET AJAX VSExtensions and Telerik.CommonPackage directories from the following locations:
        [VisualStudio2010InstallDir]\Common7\IDE\Extensions\Telerik
        %localappdata%\Microsoft\VisualStudio\10.0\Extensions\Telerik ( or C:\Documents and Settings\[UserName]\Local Settings\Application Data\Microsoft\VisualStudio\10.0\Extensions\Telerik depending on your OS)

    3.     Open VS2010. Launch the Extension Manager, switch to the Online Gallery pane, search for Telerik and download and install the latest Telerik ASP.NET AJAX VSExtensions.

    Please let me know if that helps.

    All the best,
    Biliana
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Bruce
    Bruce avatar
    6 posts
    Member since:
    Sep 2010

    Posted 23 Sep 2010 Link to this post

    Thanks for the answer.  This worked perfectly.
  5. Peter
    Peter avatar
    1 posts
    Member since:
    Dec 2010

    Posted 10 Nov 2011 Link to this post

    I also had exactly the same behaviour, Telerik menu just displayed About icon.

    I have installed the Telerik.Web.UI_2011_2_712_Trial.msi with the VS Extensions selected .
    Windows 7 Enterprise 32 bit.

    I tried the fix described and it fixed my problem , the menu items now display.

Back to Top