Visual Studio 2013

8 posts, 0 answers
  1. Brian
    Brian avatar
    8 posts
    Member since:
    May 2014

    Posted 27 May 2014 Link to this post

    I am trying to evaluate the Test Studio product and am having problems.

    We are using Visual Studio 2013 Premium and Visual Studio 2013 Professional here. Our source control system is Team Foundation Server 2013. Currently we are up to VS 2013 Update 2.

    When I tried to install the trial, it only gave me VS 2010 and VS 2012 in the list of supported systems. There was no option for Visual studio 2013. I thought the latest version supported VS 2013? How do I go about getting this to work? I installed it anyways and in VS 2013's about menu it lists Telerik Test Studio 2014 as an installed add-on, but I have no menus, no project types or anything else.
  2. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 27 May 2014 Link to this post

    Hi Brian,

    What version of Test Studio are you trying to install? As documented in our system requirements, we added support for VS 2013 starting in build 2014.1.410.

    During your install, what options are shown under "Visual Studio Plugin"? In my attached screen shot I don't have VS 2013, it's not displayed as a result.

    Regards,
    Cody
    Telerik
     
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
     
  3. Brian
    Brian avatar
    8 posts
    Member since:
    May 2014

    Posted 27 May 2014 in reply to Cody Link to this post

    build 2014.1.410 ..... and no VS 2013 support
  4. Brian
    Brian avatar
    8 posts
    Member since:
    May 2014

    Posted 27 May 2014 in reply to Brian Link to this post

    This is all I get with the trial installer.... I have VS 2010 installed and VS 2013 Premium, but no option for 2013
  5. Brian
    Brian avatar
    8 posts
    Member since:
    May 2014

    Posted 27 May 2014 Link to this post

    If I go into control panel add / remove programs and run it's change features option then I get VS2013 available..... why isn't this showing for the default installer for the trial?... and VS2013 options were all grayed out, I just had to set them manually myself
  6. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 27 May 2014 Link to this post

    Hello Brian,

    I think I see the problem now. We have the web installer, which is what your first screen shot shows in which VS 2013 is missing, and we have our standalone installer. When you go through control panel add / remove programs it's using the stanalone installer (which the web installer downloads then launches in silent install mode). I've asked my QA team to verify this scenario.

    Did you let Change finish? Is it working in VS 2013 now? If not I recommend uninstalling, then downloading and running the standalone installer.

    Regards,
    Cody
    Telerik
     
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
     
  7. Brian
    Brian avatar
    8 posts
    Member since:
    May 2014

    Posted 28 May 2014 in reply to Cody Link to this post

    yes, after going back into the add / remove control panel and doing a change features it worked. You guys really need to update your web installer to detect VS 2013 :)
  8. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 28 May 2014 Link to this post

    Hello Brian,

    First I am glad to hear you are now unblocked.

    Second you are absolutely correct about our web installer. As a result of your report, the web installer was fixed earlier today in fact! I've granted you 500 Telerik Points for the caused inconvenience. Thank you for your patience!

    Regards,
    Cody
    Telerik
     
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
     
Back to Top
  Cast Your Vote at DevPro Connections! Cast Your Vote at  Win IT Pro Connections!