Visual Studio 2012

2 posts, 0 answers
  1. Trey
    Trey avatar
    35 posts
    Member since:
    Dec 2006

    Posted 16 Aug 2012 Link to this post

    It said openaccess would be 2012 compatible out of the box, but the telerik control panel will not let me install, it says I need 2008 or 2010.
  2. Petar
    Admin
    Petar avatar
    219 posts

    Posted 20 Aug 2012 Link to this post

    Hi Trey,

    Thank you for contacting us.

    Indeed there has been an omission in the Telerik Control Panel that has been resolved and you shouldn't experience the problem any more. I am sorry for the caused inconvenience.

    If any future inquires arise don't hesitate to contact us again.

    Regards,
    Petar
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. DevCraft banner
Back to Top