Vertical orientation not work correctly

2 posts, 0 answers
  1. Carlos
    Carlos avatar
    1 posts
    Member since:
    May 2014

    Posted 12 Dec 2014 Link to this post

    Hi! First I am new in telerik controls :)

    I want use this control (Q3 2014 version) in the vertical orientation and with a background image (i draw this image). Good, set the background image is not a problem, only needs modificate BodyElement property in the RangeSelectorElement. The problem is to set a vertical orientation (in the RangeSelectorElement), this not work fine. The buttons in the borders of the control not work in the correct direction, and when i try move the selected range with the mouse it´s do strange things.

  2. Dess
    Dess avatar
    1560 posts

    Posted 17 Dec 2014 Link to this post

    Hello Carlos,

    Thank you for writing.

    I confirm that it is an issue with RadRangeSelector. I have logged it in our feedback portal. You can track its progress, subscribe for status changes and add your vote/comment to it on the following link - feedback item.

    I have also updated your Telerik points.

    Currently, due to the specificity of the issue I am unable to suggest a suitable solution.

    I hope this information helps. Should you have further questions, I would be glad to help.


    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

  3. DevCraft banner
Back to Top