Version Q1 2008 WebPart does not pick-up body tag font definition

1 posts, 0 answers
  1. Mike
    Mike avatar
    1 posts
    Member since:
    May 2008

    Posted 11 Jun 2008 Link to this post

    I have installed the 2008.1 version and created a site collection called Litware based on the Publishing Portal. 

    1. Add the full-featured RadEditor web part to a webpart page
    2. Edit the text
    3. The style of the font defaults to times new romain instead of the tahoma font defined in the body tag of the default publishing portal site collection. When the content is saved, THEN it displays as tahoma. This means the editors cannot see what their content will actually look like and this will lead to other problems such as manually setting fonts.

    This is counter to how the out of the box Microsoft editor works, which does inherit and display the body tag fonts in edit mode.

    So I uninstalled and have re-installed the 4_5_3 version twice now, and both times it has crashed sql server, but that is another issue. If the 2008.1 version works the same as the Microsoft control as claimed in the help section on styles then I would not have to be trying out the older version.

    I used the MCMS RadEditor and was impressed but have to say thus far I am not impressed with the MOSS 2007 version. If it doesn't pick up something as basic as font styles in a body tag it makes me think I am in for a lot of negative surprises in the future if we continue to use this product.
Back to Top