Value for some columns stopped exporting after upgrading to latest Dlls

3 posts, 0 answers
  1. Vikas Sharma
    Vikas Sharma avatar
    3 posts
    Member since:
    May 2010

    Posted 06 Aug 2010 Link to this post

    Hi,
        We were using "RadControls_for_Silverlight_4_2010_1_0422_DEV" and were using Export method to export grid data to excel and all column values were getting exported successfully. After we upgraded to RadControls_for_Silverlight_4_2010_2_0714_DEV, Export is working but value for 3 columns from our grid are not coming to excel.
     All 3 columns are of Combobox type.
  2. Veselin Vasilev
    Admin
    Veselin Vasilev avatar
    2992 posts

    Posted 09 Aug 2010 Link to this post

    Hello Vikas Sharma,

    A similar problem was reported in another thread, but I was not able to reproduce it. Please check the attached project there and let me know what is different in your case.

    Sincerely yours,
    Veselin Vasilev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. DevCraft banner
  4. v-govinr@microsoft.com
    v-govinr@microsoft.com avatar
    18 posts
    Member since:
    Jun 2010

    Posted 14 Sep 2010 Link to this post


    Hi Veslin,

    I got the solution why this problem arises.We need to specify the itemsource of the comboBox Column.
    Even if we specify ItemsSourceBinding, it is not enough,for exportToexcel to work.
Back to Top