Using Demo

3 posts, 0 answers
  1. David
    David avatar
    13 posts
    Member since:
    Nov 2011

    Posted 28 Feb Link to this post

    I am using the demo of the Reporting server but for some reason my save button is not visible in scheduling to be able to save the settings then when i navigate of the settings tab it looses the settings then when i hit send test mail it works but navigate off it looses the settings. We are 90 % then to be concvinced in buying this for a big development team we just need to no how we can save the settings !!!     
  2. David
    David avatar
    13 posts
    Member since:
    Nov 2011

    Posted 28 Feb in reply to David Link to this post

    Another quesiton in relation to this can i also send attachments with the reporting server ie pdf and excel or is it just one document type
  3. DevCraft R3 2016 release webinar banner
  4. Stef
    Stef avatar
    2914 posts

    Posted 29 Feb Link to this post

    Hi David,

    Reports can be scheduled for export in a selected format and/or for e-mailing as attachments - Scheduled Tasks Management.

    Such issue (hidden UI elements) can occur if the browser window's content is zoomed in, or if the machine has enabled magnifier (Control Panel\Appearance and Personalization\Display).Page settings under lower resolution is logged in our system for improvement.

    Please test using the standard DPI settings for the machine from Control Panel\Appearance and Personalization\Display and zero the Zoom in browser.

    If you need further help, please post more information about the machine's display settings and resolution, and browser's zoom.

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top