URGENT! Theme Issue

2 posts, 0 answers
  1. Web
    Web avatar
    88 posts
    Member since:
    Nov 2006

    Posted 25 Sep 2007 Link to this post

    I created a theme for my radbuttons i use throughout my win app. unfortunately i does not show up at all even so i followed your instructions pdf (i does not show quite the steps about embeding it as from a resource) and i looked at your thememanagerexample which just errors out all the time on my computer and since i have no time to get it so it runs i could not get much out of it either. and yes i have the theme file in a resources folder and i set it embed as resource in the properties. in the thememanager however it always says "Object not found" . I see my theme applied to the buttons but as soon as i run the solution the theme gets not picked up. i need it to show up no matter if it is on my computer or on a client where i install the solution  the theme has to be always available. Since i can not use the add as file because it errors out on other computrs i need to use it as resoucre. please get back to me asap!i am using Q1 2007 and C#
  2. Mike
    Admin
    Mike avatar
    640 posts

    Posted 25 Sep 2007 Link to this post

    Hi Ryan,

    Please review my response to your question in the following forum thread:
    http://www.telerik.com/community/forums/thread/b311D-gdcka.aspx

    Sincerely yours,
    Mike
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. UI for WinForms is Visual Studio 2017 Ready
Back to Top