Upload button in file manager - broken style

3 posts, 0 answers
  1. Ilia
    Ilia avatar
    22 posts
    Member since:
    Jun 2008

    Posted 19 Aug 2008 Link to this post

    Problem appears in 2008.2.723.20 and seem to be happening in some skins but no others.
    When you first bring up any of the file manger dialogs, the upload button looks fine. However after selecting a file to upload (using browse button) Upload button loses its CSS and turns into regular link.

    This have been observed in WebBlue, Vista and Web20.
    Similar behaviour observed in Default skin. Upload button does not turn into link, but becomes noticably bigger.
    I have not tried other skins.

    Also (though maybe unrelated) firebug shows that one of the WebResource.axd requests, that happen when loading file manager, results in 404, which makes me wonder if it should contain required CSS for the upload button. Again, this is in some skins but not others.
  2. Shaun Peet
    Shaun Peet avatar
    571 posts
    Member since:
    Aug 2004

    Posted 19 Aug 2008 Link to this post

    I can also confirm this.
  3. DevCraft R3 2016 release webinar banner
  4. Rumen
    Rumen avatar
    12788 posts

    Posted 20 Aug 2008 Link to this post

    Hi guys,

    Thank you for pointing out this skinning problem.

    We were able to verify the issue and we will do our best to fix it in the next editor's update.

    Best regards,
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Back to Top