Upgrading jQuery version to 1.12.0, breaks dropdown alignment

2 posts, 0 answers
  1. Tom
    Tom avatar
    1 posts
    Member since:
    Oct 2013

    Posted 22 Feb Link to this post

    Hi,

    We upgraded the jQuery version to jquery-1.12.0.js on our site, and now we are noticing issues with the dropdown alignment, in Firefox and IE11. To investigate we checked the demo page, and noticed it is still using jquery-1.11.1.js. Any help, suggestions?

     

    Demo: http://demos.telerik.com/aspnet-ajax/editor/examples/custommodules/defaultcs.aspx

     

    Thanks.

  2. Alex Gyoshev
    Admin
    Alex Gyoshev avatar
    2500 posts

    Posted 24 Feb Link to this post

    Hello Tom,

    This is a known issue in jQuery, as described in this GitHub issue. Please wait for 1.12.1 prior to upgrading.

    Regards,
    Alex Gyoshev
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. UI for ASP.NET MVC is VS 2017 Ready
Back to Top