Upgrade Wizard Proxy Auth?

2 posts, 0 answers
  1. GP
    GP avatar
    58 posts
    Member since:
    Oct 2009

    Posted 16 Dec 2009 Link to this post

    Hi.  I am trying to use the upgrade wizard to install the latest release of the ASP.Net AJAX controls.  I log in, and the wizard starts to download the upgrade, then an error is thrown: "The remote server returned an error: (407) Proxy Authentication Required."

    Is this a firewall issue?
  2. Atanas
    Admin
    Atanas avatar
    22 posts

    Posted 16 Dec 2009 Link to this post

    Hello GP,

    It seems that we have issue with proxy authentications.
    Please take our apologies for the inconvenience caused!
    We'll fix this issue for our next Service Pack or for Q1 2010 release! As a temporary solution you can try not to use a proxy if its possible or please upgrade our controls manually.


    Regards,
    Atanas
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top