Upgrade Winform Q4 2006 to Q1 2007

2 posts, 0 answers
  1. Chris Taylor
    Chris Taylor avatar
    7 posts
    Member since:
    Feb 2007

    Posted 23 Jul 2007 Link to this post

    Hello,

    I upgraded from q4 2006 version of the components to q1 2007 version.  I am getting error loading my project originally created with q4 2006.

     I receive the error Telerik.Wincontrols.UI.Resources.(Various Component).Themes.(Various Themes).xml. At least one element in the source array could not be cast down to the destination array type

    Any Ideas?
  2. Mike
    Admin
    Mike avatar
    640 posts

    Posted 24 Jul 2007 Link to this post

    Hi Chris Taylor,

    This problem appears when the application domain have loaded two or more versions of  any Telerik assembly. This could be avoided if you replace all references to Telerik assemblies in your project, to point ti the most recent assembly versions and rebuild again.

    Regards,
    Mike
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. UI for WinForms is Visual Studio 2017 Ready
Back to Top