Unit name and display scale

5 posts, 0 answers
  1. Guest
    Guest avatar
    506 posts
    Member since:
    Feb 2012

    Posted 13 Jan 2013 Link to this post

    Hi, In the last three days we've lost the saved settings for unit name and display scale for feature timing categories. Most (including those in this snapshot) used to be set to display in seconds. This seems to be a one-off loss because I can change a setting and it is remembered across sessions. I am not too bothered if this loss is permanent because your quick scale setting is better than the old manual setting. Please let me know what will happen so I don't waste any time setting them back if you are going to restore them anyway. Regards, Derek
  2. Guest
    Guest avatar
    506 posts
    Member since:
    Feb 2012

    Posted 13 Jan 2013 Link to this post

    Hi Derek. It is intended that your scale and unit should persist so this definitely sounds like a bug on our side. Sorry about that. I'll go and investigate these missing saved settings for unit name and scale. Perhaps you could point me to a named feature which you have saved scale and unit on but have lost again?. Best regards Soren EQATEC Team
  3. Guest
    Guest avatar
    506 posts
    Member since:
    Feb 2012

    Posted 13 Jan 2013 Link to this post

    Hi S?ren, Database.Undo is an example which used to have these properties to scale to seconds. Regards, Derek ________________________________
  4. Guest
    Guest avatar
    506 posts
    Member since:
    Feb 2012

    Posted 13 Jan 2013 Link to this post

    Hi Derek After a number of attempt I unfortunately still can't reproduce the loss of scale and unit on my setup. I cannot rule out the possibility of this being an unintended side effect of our deployment this weekend, where we performed some internal changes to the structures around the persistence of the feature configuration, I'd even say that was my best bet of an actual cause of your experience. Sorry for the loss of your setup, I'll encourage you to report it again if you encounter sometime similar in the future. I'll leave the issue open in our bug database and we'll probably have another look at at a later point in time. Hope this was sufficient information for now. Let me know if you encounter this or other issues or just have suggestions or feedback for us. Best regards Soren EQATEC Team
  5. Guest
    Guest avatar
    506 posts
    Member since:
    Feb 2012

    Posted 13 Jan 2013 Link to this post

    That's fine S?ren. I can quickly re-create those changes.
Back to Top