Unable to refer to 'Page' object

4 posts, 0 answers
  1. Totti
    Totti avatar
    10 posts
    Member since:
    Sep 2010

    Posted 24 Sep 2010 Link to this post

    I performed to add code behind to my tests, but Source code cannot refer to generated 'Page' object. (please see attached file)
    How does fix it ?
  2. Konstantin Petkov
    Admin
    Konstantin Petkov avatar
    1911 posts

    Posted 24 Sep 2010 Link to this post

    Hello Totti,

    This should be automatically resolved on build. I suppose you get some errors though, can you please share those?

    Greetings,
    Konstantin Petkov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Totti
    Totti avatar
    10 posts
    Member since:
    Sep 2010

    Posted 24 Sep 2010 Link to this post

    Thank for your quick reply.
    It's very strange. If I create a Test project in my solution, have this one, but if I create independent Test project, it's OK. I try many way but still exist this error in my solution. 
  4. Konstantin Petkov
    Admin
    Konstantin Petkov avatar
    1911 posts

    Posted 24 Sep 2010 Link to this post

    Hello Totti,

    Can you zip and send the problematic project via private support ticket? We will investigate the issue locally and get back to you with our findings.

    Regards,
    Konstantin Petkov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top
  Cast Your Vote at DevPro Connections! Cast Your Vote at  Win IT Pro Connections!