Unable to Connect to Server

9 posts, 0 answers
  1. S
    S avatar
    3 posts
    Member since:
    Mar 2011

    Posted 05 May 2011 Link to this post


    I am trying to set up WebUII on our server and I have the Project Files set up. When I clicking Connect under Scheduling and click the Test Connection button - it says the "Unable to open communication channel Error: Either the scheduling service is not running or the URL is incorrect"

    The Scheduling service shows as running in the Windows Task manager. Thanks
  2. Stoich
    Admin
    Stoich avatar
    1 posts

    Posted 06 May 2011 Link to this post

    Hello,
        could you please try reconfiguring Scheduling from scratch under a new SQL database (screenshot 1 and 2).
    Did this problem occur after upgrading an older version of Test Studio to the brand new R1 release (version 1502)?


    Best wishes,
    Stoich
    the Telerik team
    Do you think you know all the new features coming out in Test Studio R1 2011? Think again - we have some surprises and will share them with you in the What's New in Test Studio R1 2011 Webinar on May 12th.
    Register Today!
  3. S
    S avatar
    3 posts
    Member since:
    Mar 2011

    Posted 06 May 2011 Link to this post

    I downloaded the new version from my account at the link http://www.telerik.com/automated-testing-tools/products/roadmap.aspx. I don't recall seeing a issue like this in the previous version. I reconfigured the Scheduling service using the old database.

    Looks like I was denied permission in database 'master'. Please see attached. Thanks
  4. S
    S avatar
    3 posts
    Member since:
    Mar 2011

    Posted 09 May 2011 Link to this post

    Is the R1 2011 release of Test Studio same as Test Studio Web Uii?
  5. Daniel Djambov
    Admin
    Daniel Djambov avatar
    62 posts

    Posted 12 May 2011 Link to this post

    Hello S G,

    The new release of Test Studio you have contains both previous WebUI QA Edition + Dev Edition products now - so it is basically the same product plus additional Visual Studio version, including new features and improvements.

    Back to your problem - please try to create a brand new DB using Create New Scheduling Server application and provide SQL server address and a new DB name. Once you have the scheduling server configured and running, you should be able to connect to it through your project.

    Please tell us if it worked this time for you and the exact steps you are performing if not.

    Best wishes,
    Daniel Djambov
    the Telerik team
    Do you think you know all the new features coming out in Test Studio R1 2011? Think again - we have some surprises and will share them with you in the What's New in Test Studio R1 2011 Webinar on May 12th.
    Register Today!
  6. Chris
    Chris avatar
    4 posts
    Member since:
    Jun 2012

    Posted 24 Jul 2012 Link to this post

    I'm having a similar issue.  When the "Test Connection" button is clicked an error is returned "Unable to open communication channel!  Error: Either the Scheduling Service is not running or the Url is incorrect" 
    When the "Browse the network" button is clicked the server can be found.  However, testing the connection on that page also fails.
    The server requires a password to access.  The Project was created on this machine in a shared folder which is accessed without a password.  Is there something else that needs to be done to get the connection going?
  7. Plamen
    Admin
    Plamen avatar
    8 posts

    Posted 26 Jul 2012 Link to this post

    Hi Chris,

    Since this is a duplicate of your support ticket 568831, let's continue the discussion there. 

    Kind regards,
    Plamen
    the Telerik team
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
  8. Engage QA
    Engage QA avatar
    7 posts
    Member since:
    Apr 2015

    Posted 20 Sep 2015 Link to this post

    Hiya, 

    I've been having a similar issue to above, but also slightly different, my scheduling servers are set up and run my web tests absolutely fine, however my issue comes when i'm trying to manager the users for my load tests and add the scheduling servers here, it claims that they cannot be found? any ideas? 

    Thanks

    Dan

  9. Ivaylo
    Admin
    Ivaylo avatar
    750 posts

    Posted 23 Sep 2015 Link to this post

    Hello Dan,

    I am closing this as a duplicate of 972655.

    Regards,
    Ivaylo
    Telerik
     
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
     
Back to Top