unable to access websites when capturing

6 posts, 0 answers
  1. Andrew
    Andrew avatar
    3 posts
    Member since:
    Mar 2015

    Posted 17 Mar 2015 Link to this post

    After installing Fiddler on the client PC, and enabling capture, websites are not loading and giving error 404.
    It works on my own system but not the user I am trying to assist.
    What should I check?
  2. Eric Lawrence
    Admin
    Eric Lawrence avatar
    833 posts

    Posted 17 Mar 2015 Link to this post

    Without more information (e.g. a SAZ capture file) from the client, I'm just shooting in the dark...

    Using my psychic debugging skills, I'm guessing that on the affected PC's instance of Fiddler, on the AutoResponder tab, the "Enable automatic responses" box is checked and the "Unmatched requests passthrough" box is unchecked.

    Regards,
    Eric Lawrence
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. Andrew
    Andrew avatar
    3 posts
    Member since:
    Mar 2015

    Posted 17 Mar 2015 in reply to Eric Lawrence Link to this post

    Where may I find the SAZ capture file?
  4. Eric Lawrence
    Admin
    Eric Lawrence avatar
    833 posts

    Posted 17 Mar 2015 Link to this post

    Hi, Andrew-- I think you're saying that my guess didn't turn out to be correct?

    You generate a SAZ file (which contains the traffic in the Web Sessions list) by choosing File > Save > All Sessions. You can email it as an attachment to the message that is created when you click "Send Feedback" on the Help menu.

    Regards,
    Eric Lawrence
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  5. Andrew
    Andrew avatar
    3 posts
    Member since:
    Mar 2015

    Posted 18 Mar 2015 in reply to Eric Lawrence Link to this post

    Here is the file.
  6. Eric Lawrence
    Admin
    Eric Lawrence avatar
    833 posts

    Posted 19 Mar 2015 Link to this post

    Hello, Andrew--

    As shown in the text of the 404 message, my guess was correct and the affected machine has the AutoResponder enabled with the "unmatched requests passthrough" option disabled.

    Regards,
    Eric Lawrence
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
Back to Top