Uknown Image on PanelBar with GroupStyle as OutlookNavPane

4 posts, 0 answers
  1. King Du
    King Du avatar
    12 posts
    Member since:
    Jun 2005

    Posted 11 Nov 2009 Link to this post

    Hi,

    I have a RadPanelBar on a form with two PanelGroupElements and with a GroupStyle of OutlookNavPane. When I compile my project I see this grey image on the top right corner of the PanelBar (see attached image). Any ideas what this is and how I can remove it?

    Thanks
  2. Boyko Markov
    Admin
    Boyko Markov avatar
    610 posts

    Posted 17 Nov 2009 Link to this post

    Hi Scott Walker,

    This is an issue with RadPanelBar's layout. There is no workaround for this at the moment.
    We will do our best to address it in the next release.

    Please contact us again if you have additional questions.

    Kind regards,
    Boyko Markov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. UI for WinForms is Visual Studio 2017 Ready
  4. koms
    koms avatar
    2 posts
    Member since:
    Jan 2006

    Posted 04 Dec 2009 Link to this post

    hi Telerik Team,

    As pointed out by scott walker there seems to be a strange image on the Top left corner on RadPanelBar with groupstyle set as OutlookNavPane.
    The answer by Boyco Markov is not good enough, Please indicate if there is a workaround or will this be fixed in a mid release as we have an application that we started off with the Q1 2009 winforms toolkit and now we are heading towards Q3 2009 and this is a big show stopper !!
     Please advise if there would be possible workaround.

    cheers,
    Kaumil
  5. Nikolay
    Admin
    Nikolay avatar
    1804 posts

    Posted 09 Dec 2009 Link to this post

    Hello koms,

    It seems that this issue is addressed in our latest release Q3 2009 SP1, because I am not able to reproduce it there. I am attaching a screenshot of the behavior on my side.

    If you still experience the issue in Q3 2009 SP1, please open a new support ticket and send me a project which demonstrates it. This will allow me to investigate your particular case in details.

    Regards,
    Nikolay
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top