Turning off virtualization

3 posts, 1 answers
  1. Daní
    Daní avatar
    303 posts
    Member since:
    Feb 2008

    Posted 15 Nov 2010 Link to this post

    Hello,

    I'm facing some performance problems using RadTreelistView. In my scenario i'm providing a RowStyleSelector and also a CellStyleSelector in most of columns. I can assume it can be a bit but number of rows is not very large and I'm suspecting that virtualization is giving some problems, for example, I'm seeing many Binding Errors with no sense when scrolling. So is there any way to turn off row virtualization? I need Column virtualization...
  2. Answer
    Vlad
    Admin
    Vlad avatar
    11100 posts

    Posted 15 Nov 2010 Link to this post

    Hello Daní,

     You can turn off the column virtualization if you set EnableColumnVirtualization to False. 

    All the best,
    Vlad
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. DevCraft banner
  4. Daní
    Daní avatar
    303 posts
    Member since:
    Feb 2008

    Posted 15 Nov 2010 Link to this post

    Thanks Vlad,

    I wanted to turn off row virtualization, so I set EnableRowVirtualization property to false.
Back to Top